How to change the e-mail address of an already registered vendor?
Problem
My vendor has changed the e-mail address. I can provide a new address in the vendor’s profile but can’t change it in the associated vendor contact person profile because the E-mail Address field is locked. Is there a way to change it?
Cause:
As the vendor contact person’s e-mail is linked to the Vendor Portal account, you can’t change it as long as this person has an Active status.
Solution:
To change the contact person’s e-mail, perform the following steps:
Go to the Vendors module → Contacts tab and open the profile of the contact person in question in edit mode.
Go to the Main Data tab and uncheck the Active box.
Click the Save button at the bottom of the page. The E-mail field has become active.
Provide the new e-mail address.
Check the Active box.
Click the Save button.
Click the Invite to Vendor Portal button at the bottom of the page to reinvite the vendor to the Vendor Portal.
Your vendor will receive an invitation to the Vendor Portal and register using the new e-mail address. No other account details and activities are changed in the process.
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