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Problem

My vendor has changed the e-mail address. I can provide a new address in the vendor profile but can’t change it in the associated vendor contact person profile. The E-mail field is locked. Is there a way to change it?

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Cause

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As the vendor contact person’s e-mail is linked to the Vendor Portal account, you can’t change it as long this person has the Active status.

Solution

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To change the contact person’s e-mail, perform the following steps:

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